Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2018-06-21, 11:53:56

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - idove

Pages: [1] 2
1
Anyone tested?

Is it possible to forward mail to multiple addresses, for example if i send mail to mail1@domain.com, to resend this email to mail2, mail3 and mail4 on the same domain.

And that all mail1, ... mail4 has the same email in inbox which was sent to mail1.
Please try before comment, it seems that this is impossible.

Thank you.

2
Kloxo-MR Technical Helps / backup failed
« on: 2017-12-16, 14:16:40 »
Where to find log or reason why I can't make backup from one particular client. For all other clients backup is succesfull, without problem.


Code: [Select]
sh /script/backup --class=client --name=XXXXXX
Loading the Entire Database
Setting parent of 'mysqldb-XXXXXX_db' to 'client-XXXXXX'
Setting parent of 'domain-xxxxxxx.comr' to 'client-XXXXXX'
Setting parent of 'mailaccount-info@xxxxxxx.com' to 'mmail-moto-oprema-amd.hr'
Setting parent of 'mailaccount-postmaster@xxxxxxx.com' to 'mmail-xxxxxxx.com'
Setting parent of 'addondomain-moto-oprema-amd.com' to 'domain-xxxxxxx.com'
Setting parent of 'ftpuser-xxxxxxx.com' to 'client-XXXXXX'
Done
Saving serialized
Done
Saving serialized second
Done
Taking backup of 'client:XXXXXX'
Failed for taking backup of 'client:XXXXXX'


There is no additional info, backup is finished and uploaded to FTP, but there is only two files inside archive:
kloxo.file
kloxo.metadata

Help me to find more info, I try to repair and optimize all database, the same thing.
I try to manually compress on server whole folder of this user, also succesfull.
There is plenty disk storage so also no problem here.

Any other ideas?
Thank you.

3
Kloxo-MR Technical Helps / Testing smtp-ssl
« on: 2017-11-06, 17:25:20 »
I have try email sending/receiving.
Pop3, pop3-ssl, imap4 working.
Also smtp, smtp + starttls, but smtp-ssl doesnt work.

Here is the log.
Tnx in advance.

Can someone test?

Code: [Select]
Nov  6 17:27:35 server smtp-ssl: tcpserver: status: 1/100
Nov  6 17:27:35 server smtp-ssl: tcpserver: pid 4262 from xx.xx.xx.xx
Nov  6 17:27:35 server smtp-ssl: tcpserver: ok 4262 server.moj-server.info:::ffff:xx.xx.xx.xx:465 :::ffff:xx.xx.xx.xx
3.82::52862
Nov  6 17:27:35 server smtp-ssl: 4262 < ????,???(????3???%???'?????????\???i??9?i?Q????0?,?(?$???
Nov  6 17:27:35 server smtp-ssl: 4262 < ?????????k?j?i?h?9?8?7?6?????????2?.?*?&???????=?5???/?+?'?#?????????????g?@?
??>?3?2?1?0?????????E?D?C?B?1?-?)?%???????<?/???A?????????????????????????????
Nov  6 17:27:35 server smtp-ssl: 4262 < ?????U?????????
Nov  6 17:27:35 server smtp-ssl: 4262 < ??????????????????????????+
Nov  6 17:27:35 server smtp-ssl: 4262 < ???
Nov  6 17:27:35 server smtp-ssl: 4262 < ?#????? ?????????????????????????????????????+
Nov  6 17:27:35 server smtp-ssl: 4262 > 220 moj-server.info - Welcome to Qmail ESMTP?
Nov  6 17:27:35 server smtp-ssl: 4262 > 502 unimplemented (#5.5.1)?
Nov  6 17:27:35 server smtp-ssl: 4262 > 502 unimplemented (#5.5.1)?
Nov  6 17:27:35 server smtp-ssl: 4262 > 502 unimplemented (#5.5.1)?
Nov  6 17:27:35 server smtp-ssl: 4262 > 502 unimplemented (#5.5.1)?
Nov  6 17:27:37 server smtp-ssl: 4262 < [EOF]
Nov  6 17:27:37 server smtp-ssl: tcpserver: end 4262 status 256
Nov  6 17:27:37 server smtp-ssl: tcpserver: status: 0/100
Nov  6 17:27:37 server smtp-ssl: 4262 > [EOF]

4
Hi,
i do have few clients with _ (underscore) and . (dot) in customer name in kloxo 6.5.0 I created backups and upload to new 7.0.

In kloxo mr 7.0 it is impossible to create such client names (with underscore and dot), and impossible to restore it? How to restore such clients on new 7.0? It doesn't accept backups from 6.5.0.

Tnx.

5
Should I worry? What that means?

Message received from google:
---
Google has detected that the SSL/TLS certificate used on https://my-domain.com/  is self-signed, which means that it was issued by your server rather than by a Certificate Authority. Because only Certificate Authorities are considered trusted sources for SSL/TLS certificates, your certificate cannot be trusted by most of the browsers. In addition, a self-signed certificate means that your content is not authenticated, it can be modified, and your user’s data or browsing behavior can be intercepted by a third-party. As a result, many web browsers will block users by displaying a security warning message when your site is accessed. This is done to protect users’ browsing behavior from being intercepted by a third party, which can happen on sites that are not secure.

Recommended Action:
Get a new certificate
To correct this problem, you need to get a new, dedicated SSL/TLS certificate from a trusted Certificate Authority (CA). This certificate must match your complete site URL, or be a wildcard certificate that can be used for multiple subdomains on a domain.
Need more help?
•   Learn more about SSL certificate problems.
•   Read our article on How to secure your site with HTTPS in our Help Center.
•   Ask questions in our forum for more help - mention message type [WNC-606601]
---

Thank you.

6
Hi,
I'm moving one domain.com from old server (kloxomr6.5+centos6) to new server (kloxo7+centos7). ON new server I will use https for this domain.

Domain.com is succesfully moved and changed in NS, and it is working now. Google NS already propagated new IP, but OpenDNS and some others didn't yet.

My question is, do I need to wait that this domain.com with new IP address propagate on all NS servers (24-48h) before I click "Add Let's Encrypt" or this doesn't have anything in common with that. Not sure how this button works in KloxoMR web admin.

Thank you.

7
Hello
today I've noticed this in named service status (kloxomr7 + centos7)

Code: [Select]
[root@server public_html]# systemctl status named.service
? named.service - LSB: start|stop|status|restart|try-restart|reload|force-reload DNS server
   Loaded: loaded (/etc/rc.d/init.d/named; bad; vendor preset: disabled)
   Active: active (running) since Pon 2017-09-04 10:38:09 CEST; 2 days ago
     Docs: man:systemd-sysv-generator(8)
   CGroup: /system.slice/named.service
           ??31854 /usr/sbin/named -u named

Ruj 04 10:38:09 server.my-domain.com named[31854]: generating session key for dynamic DNS
Ruj 04 10:38:09 server.my-domain.com named[31854]: couldn't mkdir '/var/run/named': Permission denied
Ruj 04 10:38:09 server.my-domain.com named[31854]: could not create /var/run/named/session.key
Ruj 04 10:38:09 server.my-domain.com named[31854]: failed to generate session key for dynamic DNS: permission denied
Ruj 04 10:38:09 server.my-domain.com named[31854]: sizing zone task pool based on 3 zones
Ruj 04 10:38:09 server.my-domain.com named[31854]: set up managed keys zone for view _default, file 'managed-keys.bind'
Ruj 04 10:38:09 server.my-domain.com named[31854]: command channel listening on 127.0.0.1#953
Ruj 04 10:38:09 server.my-domain.com named[31854]: the working directory is not writable
Ruj 04 10:38:09 server.my-domain.com named[31849]: Starting named: [  OK  ]
Ruj 04 10:38:09 server.my-domain.com systemd[1]: Started LSB: start|stop|status|restart|try-restart|reload|force-reload DNS server.

Conclusion,
/var/run/named path doesn't exists

So I do this:
Code: [Select]
#systemctl stop named.service
#mkdir /var/run/named
#chown named.named /var/run/named
#systemctl start named.service

[root@server named]# ls -al /var/run/named
total 8
drwxr-xr-x  2 named named  80 Ruj  7 09:16 .
drwxr-xr-x 31 root  root  940 Ruj  7 09:16 ..
-rw-r--r--  1 named named   6 Ruj  7 09:16 named.pid
-rw-------  1 named named 102 Ruj  7 09:16 session.key

[root@server named]# systemctl status named.service
? named.service - LSB: start|stop|status|restart|try-restart|reload|force-reload DNS server
   Loaded: loaded (/etc/rc.d/init.d/named; bad; vendor preset: disabled)
   Active: active (running) since ?et 2017-09-07 09:16:18 CEST; 1min 26s ago
     Docs: man:systemd-sysv-generator(8)
  Process: 19885 ExecStop=/etc/rc.d/init.d/named stop (code=exited, status=0/SUCCESS)
  Process: 19893 ExecStart=/etc/rc.d/init.d/named start (code=exited, status=0/SUCCESS)
   CGroup: /system.slice/named.service
           ??19898 /usr/sbin/named -u named

Ruj 07 09:16:18 server.moj-server.info named[19898]: listening on IPv6 interfaces, port 53
Ruj 07 09:16:18 server.moj-server.info named[19898]: listening on IPv4 interface lo, 127.0.0.1#53
Ruj 07 09:16:18 server.moj-server.info named[19898]: listening on IPv4 interface eth0, 77.81.247.151#53
Ruj 07 09:16:18 server.moj-server.info named[19898]: generating session key for dynamic DNS
Ruj 07 09:16:18 server.moj-server.info named[19898]: sizing zone task pool based on 3 zones
Ruj 07 09:16:18 server.moj-server.info named[19898]: set up managed keys zone for view _default, file 'managed-keys.bind'
Ruj 07 09:16:18 server.moj-server.info named[19898]: command channel listening on 127.0.0.1#953
Ruj 07 09:16:18 server.moj-server.info named[19898]: the working directory is not writable
Ruj 07 09:16:18 server.moj-server.info named[19893]: Starting named: [  OK  ]
Ruj 07 09:16:18 server.moj-server.info systemd[1]: Started LSB: start|stop|status|restart|try-restart|reload|force-reload DNS server.


! the working directory is not writable ! - what directory?
Is that link ok?
Code: [Select]
lrwxrwxrwx  1 root   root     25 Ruj  7 09:16 named.pid -> //var/run/named/named.pid

Tnx for advanced suggestions.

8
If you get this php error in fresh installed Kloxo mr 7 + centOS 7:
Call to undefined function mb_convert_case()

All you need to do is:
Code: [Select]
yum install php56u-mbstring
systemctl restart httpd.service

9
Hi,
I freshly installed kloxomr7 on centos7 (now it is 3rd) time, and after reboot VPS via shell, I can't access anymore to web admin. Now the third time I try just to install and after sh /script/upcp, try to open web admin it works. Reboot from shell, and there is no more access to web admin.

Please for suggestions.
Tnx.

Using:
OpenStack Cloud (Fleio account) on intovps

Possible problems:
Code: [Select]
[root@server ~]# sh /script/restart-all

Redirecting to /bin/systemctl restart  rsyslog.service
-------------------------------------------------------------------

Restarting httpry (via systemctl):                         [  OK  ]
-------------------------------------------------------------------

*** Process for MYSQL/MARIADB service ***
  - Process: restart
Shutting down MySQL. SUCCESS!
Starting MySQL.170829 05:50:47 mysqld_safe Logging to '/var/lib/mysql/server.myserver.com.err'.
170829 05:50:47 mysqld_safe Starting mysqld daemon with databases from /var/lib/mysql
 SUCCESS!
-------------------------------------------------------------------

*** Process for BIND service ***
  - Process: restart
Stopping named (via systemctl):                            [  OK  ]
Starting named (via systemctl):  Job for named.service failed because the control process exited with error code. See "systemctl status named.service" and "journalctl -xe" for details.
                                                           [FAILED]
-------------------------------------------------------------------

Redirecting to /bin/systemctl restart  php-fpm.service
-------------------------------------------------------------------

*** Process for HTTPD service ***
  - Process: restart
Redirecting to /bin/systemctl stop  httpd.service
Redirecting to /bin/systemctl start  httpd.service
Job for httpd.service failed because the control process exited with error code. See "systemctl status httpd.service" and "journalctl -xe" for details.
-------------------------------------------------------------------

*** Process for QMAIL service ***
Stopping qmail-toaster: svscan qmail logging.
qmail-send: no process found
Starting qmail-toaster: svscan.
-------------------------------------------------------------------

Redirecting to /bin/systemctl restart  kloxo-web.service
-------------------------------------------------------------------
Redirecting to /bin/systemctl restart  kloxo-php.service
-------------------------------------------------------------------
Redirecting to /bin/systemctl restart  kloxo-wrap.service
-------------------------------------------------------------------
- For help, type '/script/restart-all [--help|-h]'




[root@server ~]# systemctl status named.service -l
? named.service - LSB: start|stop|status|restart|try-restart|reload|force-reload DNS server
   Loaded: loaded (/etc/rc.d/init.d/named; bad; vendor preset: disabled)
   Active: failed (Result: exit-code) since Uto 2017-08-29 05:50:48 EDT; 21min ago
     Docs: man:systemd-sysv-generator(8)
  Process: 1701 ExecStart=/etc/rc.d/init.d/named start (code=exited, status=7)

Kol 29 05:50:48 server.myserver.com named[1706]: sizing zone task pool based on 1 zones
Kol 29 05:50:48 server.myserver.com named[1706]: set up managed keys zone for view _default, file 'managed-keys.bind'
Kol 29 05:50:48 server.myserver.com named[1706]: command channel listening on 127.0.0.1#953
Kol 29 05:50:48 server.myserver.com named[1706]: the working directory is not writable
Kol 29 05:50:48 server.myserver.com named[1706]: isc_stdio_open '/var/log/named/default.log' failed: permission denied
Kol 29 05:50:48 server.myserver.com named[1701]: Starting named: [FAILED]
Kol 29 05:50:48 server.myserver.com systemd[1]: named.service: control process exited, code=exited status=7
Kol 29 05:50:48 server.myserver.com systemd[1]: Failed to start LSB: start|stop|status|restart|try-restart|reload|force-reload DNS server.
Kol 29 05:50:48 server.myserver.com systemd[1]: Unit named.service entered failed state.
Kol 29 05:50:48 server.myserver.com systemd[1]: named.service failed.



[root@server ~]# systemctl status httpd.service -l
? httpd.service - The Apache HTTP Server
   Loaded: loaded (/usr/lib/systemd/system/httpd.service; enabled; vendor preset: disabled)
   Active: failed (Result: exit-code) since Uto 2017-08-29 05:50:49 EDT; 20min ago
     Docs: man:httpd(8)
           man:apachectl(8)
  Process: 1981 ExecStop=/bin/kill -WINCH ${MAINPID} (code=exited, status=1/FAILURE)
  Process: 1979 ExecStart=/usr/sbin/httpd $OPTIONS -DFOREGROUND (code=exited, status=1/FAILURE)
 Main PID: 1979 (code=exited, status=1/FAILURE)

Kol 29 05:50:49 server.myserver.com systemd[1]: Starting The Apache HTTP Server...
Kol 29 05:50:49 server.myserver.com httpd[1979]: httpd: Syntax error on line 13 of /etc/httpd/conf/httpd.conf: Cannot load modules/mod_authn_alias.so into server: /etc/httpd/modules/mod_authn_alias.so: cannot open shared object file: No such file or directory
Kol 29 05:50:49 server.myserver.com systemd[1]: httpd.service: main process exited, code=exited, status=1/FAILURE
Kol 29 05:50:49 server.myserver.com kill[1981]: kill: cannot find process ""
Kol 29 05:50:49 server.myserver.com systemd[1]: httpd.service: control process exited, code=exited status=1
Kol 29 05:50:49 server.myserver.com systemd[1]: Failed to start The Apache HTTP Server.
Kol 29 05:50:49 server.myserver.com systemd[1]: Unit httpd.service entered failed state.
Kol 29 05:50:49 server.myserver.com systemd[1]: httpd.service failed.




10
How to prevent on kloxomr for some client to stop receiveing emails from some domains/emails?

One of my customer getting spam from the same domains which he can't unsubscribe (unsubscribe doesn't work).
I would like to reject all emails from receiving for certain client.

Tnx.

11
Kloxo-MR Technical Helps / KloxoMR 7, which CentOS?
« on: 2017-08-24, 19:01:43 »
I will install latest kloxo MR 7.0.0. Reason, I wanna use apache server, with mysql, php and https (ssl), lets encrpyt.

What CentOS to use? Which version?

Is there any other suggestions?
Thank you.

P.S.
Currently I'm running 6.5.0. which obviously doenst have support for https.

12
Kloxo-MR Bugs and Requests / UPDATE ALL doesn't work
« on: 2017-07-04, 08:54:06 »
Button Update All in Backup doesn't work in 6.5.0 kloxo MR.
After clicking Update All it acctualy doesn't change, updating all drop down list.

Thanks for reply.
BR.

13
I would like to receive kloxo messages on my email,
I don't received it on kloxo 6.5.0.

Where and how to activate kloxo messages?
I mean messages like this (this I stop getting with new 6.5.0).
Code: [Select]
Warning: The Account someuser is using 224% of quota for totaldisk_usage.
 Limit: 250
Used: 559.9

Kloxo Backup Succeeded for someuser


Filesystem  / (/dev/simfs) on localhost is using 95%
Filesystem  /var/named/chroot/var/run/dbus (/dev/simfs) on localhost is using 95%


Thank you.

14
Kloxo-MR Technical Helps / horde does not exist
« on: 2017-05-02, 09:08:24 »
Hi,
I get this error on kloxo-mr 6.5.0.
How to clean this up, tnx.

I think that start occuring when I try to change from:
Webserver config -> PHP type: mod_php_ruid2 to php-fpm_event, click UPDATE.
And then after half hour back to mod_php_ruid2.

Tnx.

Code: [Select]
# service httpd start
Starting httpd: Warning: DocumentRoot [/home/kloxo/httpd/webmail/horde] does not exist
Warning: DocumentRoot [/home/kloxo/httpd/webmail/horde] does not exist
                                                           [  OK  ]

15
Can't receive emails on one domain on kloxo mr 6.5.0.
I can send emails, but can't receive it.

I get this in maillog for test@example.com
Code: [Select]
Apr  5 16:23:50 server send: starting delivery 8: msg 16394741 to local example.com-test@example.com
Apr  5 16:23:50 server send: status: local 1/10 remote 0/60
Apr  5 16:23:50 server send: delivery 8: failure: user_is_over_quota/
Apr  5 16:23:50 server send: status: local 0/10 remote 0/60

What is user_is_over_quota does it have? Where to change?

In Kloxo panel, I can't see anything above normal. I try to restart qmail, change limits, add more in limits, for all mails, for total mail quota, added bandwidth, nothing.

Other domains on this server and emails works normally.
Tnx.


Pages: [1] 2

MRatWork Affiliates:    BIGRAF(R) Inc.    House of LMAR    EFARgrafix

Page created in 0.044 seconds with 15 queries.

web stats analysis