Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2018-05-27, 23:07:26

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - putude

Pages: [1] 2
1
Dear Master,

I wish I can rejecting email contain specific extension, such .js, .bat, .vbs, .exe, .pif, ..
I've try to add them in /var/qmail/control/simcontrol, then reboot vps and do some test (sending eicar virus .exe, .bat in attachment.

Sadly its not working ( My server pass these mails) .
Simscan-toaster was installed by default. And temporary I use Initd to start clamd (using daemontools produce error and hight CPU). 

Please help how to do this ?

thank you for your help.

2
Kloxo-MR Technical Helps / Clamav Problem after update.
« on: 2017-08-25, 01:10:37 »
Dear Master,

I have a problem with my VPS after update to version 2017082302

I have error on sending/receiving message

# tail -f maillog
Aug 25 07:06:26 server clamd: ERROR: TCP: Cannot bind to [127.0.0.1]:3310: Address already in use
Aug 25 07:06:26 server clamd: ERROR: LOCAL: Socket file /var/run/clamav/clamd.sock is in use by another process.

so I have to turn Clamav off to make it work. however, this error message is still appear although the option "Enable Virus Scan" was unchecked.

Please help, how to make the Antivirus work normal again.

Best regards,
Putu de

3
Kloxo-MR Technical Helps / Install Python 2.7x
« on: 2017-06-08, 03:23:04 »
Dear Master,

I would like to install gsutil but it's error because gsutil require at least python 2.7/x and the system still use python 2.6.x
Is it possible to install the latest python 2.7.x (or latest) ? and how to do that (if possible) ?

thank you and best regards,

PutuDe

4
Kloxo-MR Releases / Error on +7.0.0.c-2017060101
« on: 2017-06-04, 02:06:18 »
Dear Mustafa,

When I update to the latest kloxomr, I found errors
/script/add-rainloop-domains: line 22: /home/kloxo/httpd/webmail/rainloop/data/_                                                                                                                                                             data_*/_default_/domains/{ my domainclient }.com.ini: No such file or directory

I saw, in this version there is an option to enable keep-alive in webserver. This is amazing!
But sadly, I try to change this, it doesn't work at default, low, medium or high selection.


Thank you and best Regards,

PUtude

5
Kloxo-MR Technical Helps / enabling keep-alive
« on: 2017-05-24, 16:45:07 »
Dear master,

I would like to enable "keep-alive" on my web server (apache).
I try to set it in .htaccess but it's not working.
How to enable it ?

please help.

Thank you
 

6
Dear Master,

I am trying to show The web report (Web Stats), using username and password,
but it cannot opened in browser, but downloaded as a file (awstats.pl) . How can I see this report ?
please help.

7
Kloxo-MR Technical Helps / Warning on start/restart
« on: 2017-02-13, 08:00:33 »
Dear master,

after updating new kloxomr version and running sh /script/cleanup, I got this message:

Quote
Starting httpd: [Mon Feb 13 14:54:45 2017] [warn] Useless use of AllowOverride in line 5 of /opt/configs/apache/conf/globals/acme-challenge.conf.
[Mon Feb 13 14:54:45 2017] [warn] Useless use of AllowOverride in line 5 of /opt/configs/apache/conf/globals/acme-challenge.conf.
[Mon Feb 13 14:54:45 2017] [warn] Useless use of AllowOverride in line 5 of /opt/configs/apache/conf/globals/acme-challenge.conf.
[Mon Feb 13 14:54:45 2017] [warn] Useless use of AllowOverride in line 5 of /opt/configs/apache/conf/globals/acme-challenge.conf.
[Mon Feb 13 14:54:45 2017] [warn] Useless use of AllowOverride in line 5 of /opt/configs/apache/conf/globals/acme-challenge.conf.
[Mon Feb 13 14:54:45 2017] [warn] Useless use of AllowOverride in line 5 of /opt/configs/apache/conf/globals/acme-challenge.conf.
[Mon Feb 13 14:54:45 2017] [warn] Useless use of AllowOverride in line 5 of /opt/configs/apache/conf/globals/acme-challenge.conf.
[Mon Feb 13 14:54:45 2017] [warn] Useless use of AllowOverride in line 5 of /opt/configs/apache/conf/globals/acme-challenge.conf.
[Mon Feb 13 14:54:45 2017] [warn] Useless use of AllowOverride in line 5 of /opt/configs/apache/conf/globals/acme-challenge.conf.
[Mon Feb 13 14:54:45 2017] [warn] Useless use of AllowOverride in line 5 of /opt/configs/apache/conf/globals/acme-challenge.conf.
[Mon Feb 13 14:54:45 2017] [warn] Useless use of AllowOverride in line 5 of /opt/configs/apache/conf/globals/acme-challenge.conf.
[Mon Feb 13 14:54:45 2017] [warn] Useless use of AllowOverride in line 5 of /opt/configs/apache/conf/globals/acme-challenge.conf.
[Mon Feb 13 14:54:45 2017] [warn] Useless use of AllowOverride in line 5 of /opt/configs/apache/conf/globals/acme-challenge.conf.
[Mon Feb 13 14:54:45 2017] [warn] Useless use of AllowOverride in line 5 of /opt/configs/apache/conf/globals/acme-challenge.conf.
[Mon Feb 13 14:54:45 2017] [warn] Useless use of AllowOverride in line 5 of /opt/configs/apache/conf/globals/acme-challenge.conf.
[Mon Feb 13 14:54:45 2017] [warn] Useless use of AllowOverride in line 5 of /opt/configs/apache/conf/globals/acme-challenge.conf.
[Mon Feb 13 14:54:45 2017] [warn] Useless use of AllowOverride in line 5 of /opt/configs/apache/conf/globals/acme-challenge.conf.
[Mon Feb 13 14:54:45 2017] [warn] Useless use of AllowOverride in line 5 of /opt/configs/apache/conf/globals/acme-challenge.conf.
[Mon Feb 13 14:54:45 2017] [warn] Useless use of AllowOverride in line 5 of /opt/configs/apache/conf/globals/acme-challenge.conf.
[Mon Feb 13 14:54:45 2017] [warn] Useless use of AllowOverride in line 5 of /opt/configs/apache/conf/globals/acme-challenge.conf.
[Mon Feb 13 14:54:45 2017] [warn] Useless use of AllowOverride in line 5 of /opt/configs/apache/conf/globals/acme-challenge.conf.
[Mon Feb 13 14:54:45 2017] [warn] Useless use of AllowOverride in line 5 of /opt/configs/apache/conf/globals/acme-challenge.conf.
[Mon Feb 13 14:54:45 2017] [warn] Useless use of AllowOverride in line 5 of /opt/configs/apache/conf/globals/acme-challenge.conf.
[Mon Feb 13 14:54:45 2017] [warn] Useless use of AllowOverride in line 5 of /opt/configs/apache/conf/globals/acme-challenge.conf.
[Mon Feb 13 14:54:45 2017] [warn] Useless use of AllowOverride in line 5 of /opt/configs/apache/conf/globals/acme-challenge.conf.
[Mon Feb 13 14:54:45 2017] [warn] Useless use of AllowOverride in line 5 of /opt/configs/apache/conf/globals/acme-challenge.conf.
                                                           [  OK  ]
-------------------------------------------------------------------

but the website running normally. Is it a kind of bug ? How to eliminate this warning ?

8
Kloxo-MR Technical Helps / Edit Zone in BIND
« on: 2016-09-01, 07:41:03 »
Related to my previous question (DNS on Amazon SES), Is it possible to add CNAME in BIND manually (in linux console) ? 
It was here /var/named/chroot/var/named but now I didn't see it.
It has been changed.

9
Kloxo-MR Technical Helps / adding FCNAME for AMAZON SES
« on: 2016-08-29, 03:12:36 »
Dear Masters,

I have difficulties to set three fcname I should add in DNS.

Record name: ld47ayetc2sp3zscrmqh7l3holdgyuft._domainkey.myxxxxdomain.com
Record Value: ld47ayetc2sp3zscrmqh7l3holdgyuft.dkim.amazonses.com

then error appear
Alert: Invalid subdomain
[ld47ayetc2sp3zscrmqh7l3holdgyuft._domainkey]

Please help me.

Thank you and best regards,
Putude




 

10
Kloxo-MR Technical Helps / sh /script/cleanup problem
« on: 2016-03-10, 05:41:24 »
Dear Masters,

I have a problem with my server.
the script "sh /script/cleanup problem" (after update kloxomr7)
was stop at this line
.....
Fix skeleton services
....

How to solve this ?
What log is related to this script (especially fixskeleton script).
I'm using centos 6 64bit, kloxomr7

Thank you for your help

11
Kloxo-MR Technical Helps / Reinstall PHP
« on: 2016-02-14, 03:32:40 »
Hello Pak Mustafa,
I need some tips how to reinstall php 5.4.44 safely in kloxomr-7 without breaking the system.
using yum was failed.

-----------------
---> Package perl-MIME-Lite.noarch 0:3.027-2.el6 will be installed
--> Processing Dependency: perl(MIME::Types) >= 1.28 for package: perl-MIME-Lite                                 -3.027-2.el6.noarch
--> Processing Dependency: perl(Email::Date::Format) for package: perl-MIME-Lite                                 -3.027-2.el6.noarch
---> Package perl-Mail-DKIM.noarch 0:0.39-1.el5 will be an update
--> Processing Dependency: perl(:MODULE_COMPAT_5.8.8) for package: perl-Mail-DKI                                 M-0.39-1.el5.noarch
---> Package php54-common.x86_64 0:5.4.45-1.ius.el5 will be an update
--> Processing Dependency: libcurl.so.3()(64bit) for package: php54-common-5.4.4                                 5-1.ius.el5.x86_64
---> Package php54-imap.x86_64 0:5.4.45-1.ius.el5 will be an update
--> Processing Dependency: libc-client.so.1()(64bit) for package: php54-imap-5.4                                 .45-1.ius.el5.x86_64
---> Package php54-intl.x86_64 0:5.4.45-1.ius.el5 will be an update
--> Processing Dependency: libicuuc.so.36()(64bit) for package: php54-intl-5.4.4                                 5-1.ius.el5.x86_64
--> Processing Dependency: libicuio.so.36()(64bit) for package: php54-intl-5.4.4                                 5-1.ius.el5.x86_64
--> Processing Dependency: libicui18n.so.36()(64bit) for package: php54-intl-5.4                                 .45-1.ius.el5.x86_64
--> Processing Dependency: libicudata.so.36()(64bit) for package: php54-intl-5.4                                 .45-1.ius.el5.x86_64
---> Package php54-mcrypt.x86_64 0:5.4.45-1.ius.el5 will be an update
--> Processing Dependency: libltdl.so.3()(64bit) for package: php54-mcrypt-5.4.4                                 5-1.ius.el5.x86_64
---> Package php54-snmp.x86_64 0:5.4.45-1.ius.el5 will be an update
--> Processing Dependency: libnetsnmp.so.10()(64bit) for package: php54-snmp-5.4                                 .45-1.ius.el5.x86_64
--> Running transaction check
---> Package perl-Email-Date-Format.noarch 0:1.002-5.el6 will be installed
---> Package perl-MIME-Types.noarch 0:1.28-2.el6 will be installed
---> Package perl-Mail-DKIM.noarch 0:0.39-1.el5 will be an update
--> Processing Dependency: perl(:MODULE_COMPAT_5.8.8) for package: perl-Mail-DKI                                 M-0.39-1.el5.noarch
---> Package php54-common.x86_64 0:5.4.45-1.ius.el5 will be an update
--> Processing Dependency: libcurl.so.3()(64bit) for package: php54-common-5.4.4                                 5-1.ius.el5.x86_64
---> Package php54-imap.x86_64 0:5.4.45-1.ius.el5 will be an update
--> Processing Dependency: libc-client.so.1()(64bit) for package: php54-imap-5.4                                 .45-1.ius.el5.x86_64
---> Package php54-intl.x86_64 0:5.4.45-1.ius.el5 will be an update
--> Processing Dependency: libicuuc.so.36()(64bit) for package: php54-intl-5.4.4                                 5-1.ius.el5.x86_64
--> Processing Dependency: libicuio.so.36()(64bit) for package: php54-intl-5.4.4                                 5-1.ius.el5.x86_64
--> Processing Dependency: libicui18n.so.36()(64bit) for package: php54-intl-5.4                                 .45-1.ius.el5.x86_64
--> Processing Dependency: libicudata.so.36()(64bit) for package: php54-intl-5.4                                 .45-1.ius.el5.x86_64
---> Package php54-mcrypt.x86_64 0:5.4.45-1.ius.el5 will be an update
--> Processing Dependency: libltdl.so.3()(64bit) for package: php54-mcrypt-5.4.4                                 5-1.ius.el5.x86_64
---> Package php54-snmp.x86_64 0:5.4.45-1.ius.el5 will be an update
--> Processing Dependency: libnetsnmp.so.10()(64bit) for package: php54-snmp-5.4                                 .45-1.ius.el5.x86_64
--> Finished Dependency Resolution
Error: Package: php54-intl-5.4.45-1.ius.el5.x86_64 (mratwork-ius-archive)
           Requires: libicui18n.so.36()(64bit)
Error: Package: php54-intl-5.4.45-1.ius.el5.x86_64 (mratwork-ius-archive)
           Requires: libicuuc.so.36()(64bit)
Error: Package: php54-common-5.4.45-1.ius.el5.x86_64 (mratwork-ius-archive)
           Requires: libcurl.so.3()(64bit)
Error: Package: php54-imap-5.4.45-1.ius.el5.x86_64 (mratwork-ius-archive)
           Requires: libc-client.so.1()(64bit)
Error: Package: php54-intl-5.4.45-1.ius.el5.x86_64 (mratwork-ius-archive)
           Requires: libicudata.so.36()(64bit)
Error: Package: php54-mcrypt-5.4.45-1.ius.el5.x86_64 (mratwork-ius-archive)
           Requires: libltdl.so.3()(64bit)
Error: Package: php54-intl-5.4.45-1.ius.el5.x86_64 (mratwork-ius-archive)
           Requires: libicuio.so.36()(64bit)
Error: Package: php54-snmp-5.4.45-1.ius.el5.x86_64 (mratwork-ius-archive)
           Requires: libnetsnmp.so.10()(64bit)
Error: Package: perl-Mail-DKIM-0.39-1.el5.noarch (mratwork-epel)
           Requires: perl(:MODULE_COMPAT_5.8.8)
-------------

thank you for your help.


12
Kloxo-MR Technical Helps / Disable Scavenge
« on: 2015-11-20, 01:08:21 »
Dear Master,

How to disable scavenge totally ? Is it possible ?


13
Kloxo-MR Technical Helps / High CPU Usage
« on: 2015-11-16, 05:37:34 »
Dear Master,

My VPS was suspended because detected using high resource (CPU).
I use htop to find out.
There are few tasks using huge CPU
/opt/php54s/usr/bin/php -c /opt/php54s/custom/php.ini ../bin/gettraffic.php (almost 100% of CPU per task)
what is /bin/gettraffic.php ?
can we disable them ?

thank you and best regards,
putude

14
Kloxo-MR Technical Helps / kloxo-MR log zero filesize
« on: 2015-11-14, 14:02:25 »
Dear Master,

I check kloxoMR log
/usr/local/lxlabs/kloxo/log
and all *.gz file size are zero
so I could not open the archives.

How to solve this ?

thank you and best regards,
Putude

....
....
-rw-r--r-- 1 lxlabs lxlabs     0 Nov 14 12:07 update-20150727.gz
-rw-r--r-- 1 lxlabs lxlabs     0 Nov 14 12:07 update-20150808.gz
-rw-r--r-- 1 lxlabs lxlabs   785 Nov 14 20:27 user_cmd
-rw-r--r-- 1 lxlabs lxlabs     0 Nov 14 12:07 user_cmd-20150722.gz
-rw-r--r-- 1 lxlabs lxlabs     0 Nov 14 12:07 user_cmd-20150725.gz
-rw-r--r-- 1 lxlabs lxlabs     0 Nov 14 12:07 user_cmd-20150805.gz
-rw-r--r-- 1 lxlabs lxlabs     0 Nov 14 12:07 user_cmd-20150808.gz
...
...

15
Kloxo-MR Technical Helps / Stopping kloxo service ?
« on: 2015-11-09, 21:30:13 »
Dear Master,

This is look silly question, but that's what I want to do in one of my server.

In Kloxo 6.1.19, I just need to run
service kloxo stop (and set it "off" on chkconfig)
to stop kloxo service.
But in KloxoMR, this command is working but I found the service is started by itself in the next day..
How to make Kloxo-mr stop permanently (start when I need) ?

Thank you and best regards,
Putude

Pages: [1] 2

MRatWork Affiliates:    BIGRAF(R) Inc.    House of LMAR    EFARgrafix

Page created in 0.04 seconds with 16 queries.

web stats analysis