Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2018-02-25, 22:22:26

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - idove

Pages: [1] 2 3 ... 7
1
Kloxo-MR Technical Helps / backup failed
« on: 2017-12-16, 14:16:40 »
Where to find log or reason why I can't make backup from one particular client. For all other clients backup is succesfull, without problem.


Code: [Select]
sh /script/backup --class=client --name=XXXXXX
Loading the Entire Database
Setting parent of 'mysqldb-XXXXXX_db' to 'client-XXXXXX'
Setting parent of 'domain-xxxxxxx.comr' to 'client-XXXXXX'
Setting parent of 'mailaccount-info@xxxxxxx.com' to 'mmail-moto-oprema-amd.hr'
Setting parent of 'mailaccount-postmaster@xxxxxxx.com' to 'mmail-xxxxxxx.com'
Setting parent of 'addondomain-moto-oprema-amd.com' to 'domain-xxxxxxx.com'
Setting parent of 'ftpuser-xxxxxxx.com' to 'client-XXXXXX'
Done
Saving serialized
Done
Saving serialized second
Done
Taking backup of 'client:XXXXXX'
Failed for taking backup of 'client:XXXXXX'


There is no additional info, backup is finished and uploaded to FTP, but there is only two files inside archive:
kloxo.file
kloxo.metadata

Help me to find more info, I try to repair and optimize all database, the same thing.
I try to manually compress on server whole folder of this user, also succesfull.
There is plenty disk storage so also no problem here.

Any other ideas?
Thank you.

2
Kloxo-MR Technical Helps / Re: Qmailtoaster
« on: 2017-11-07, 12:39:29 »
This i not MS Outlook it is Mozilla Thunderbird.
You just need to accept certificate first time and later everything works fine.

I think you're using SSL (accept certificate) or dont use SSL for email (standard ports 25 and 110).

3
Kloxo-MR Technical Helps / Testing smtp-ssl
« on: 2017-11-06, 17:25:20 »
I have try email sending/receiving.
Pop3, pop3-ssl, imap4 working.
Also smtp, smtp + starttls, but smtp-ssl doesnt work.

Here is the log.
Tnx in advance.

Can someone test?

Code: [Select]
Nov  6 17:27:35 server smtp-ssl: tcpserver: status: 1/100
Nov  6 17:27:35 server smtp-ssl: tcpserver: pid 4262 from xx.xx.xx.xx
Nov  6 17:27:35 server smtp-ssl: tcpserver: ok 4262 server.moj-server.info:::ffff:xx.xx.xx.xx:465 :::ffff:xx.xx.xx.xx
3.82::52862
Nov  6 17:27:35 server smtp-ssl: 4262 < ????,???(????3???%???'?????????\???i??9?i?Q????0?,?(?$???
Nov  6 17:27:35 server smtp-ssl: 4262 < ?????????k?j?i?h?9?8?7?6?????????2?.?*?&???????=?5???/?+?'?#?????????????g?@?
??>?3?2?1?0?????????E?D?C?B?1?-?)?%???????<?/???A?????????????????????????????
Nov  6 17:27:35 server smtp-ssl: 4262 < ?????U?????????
Nov  6 17:27:35 server smtp-ssl: 4262 < ??????????????????????????+
Nov  6 17:27:35 server smtp-ssl: 4262 < ???
Nov  6 17:27:35 server smtp-ssl: 4262 < ?#????? ?????????????????????????????????????+
Nov  6 17:27:35 server smtp-ssl: 4262 > 220 moj-server.info - Welcome to Qmail ESMTP?
Nov  6 17:27:35 server smtp-ssl: 4262 > 502 unimplemented (#5.5.1)?
Nov  6 17:27:35 server smtp-ssl: 4262 > 502 unimplemented (#5.5.1)?
Nov  6 17:27:35 server smtp-ssl: 4262 > 502 unimplemented (#5.5.1)?
Nov  6 17:27:35 server smtp-ssl: 4262 > 502 unimplemented (#5.5.1)?
Nov  6 17:27:37 server smtp-ssl: 4262 < [EOF]
Nov  6 17:27:37 server smtp-ssl: tcpserver: end 4262 status 256
Nov  6 17:27:37 server smtp-ssl: tcpserver: status: 0/100
Nov  6 17:27:37 server smtp-ssl: 4262 > [EOF]

4
Kloxo-MR Technical Helps / Re: php.ini configuration
« on: 2017-10-25, 13:54:14 »
Create some file for example
check.php in web domain for which you are trying to setup upload filesize, and start this php via browser.

For example:
http://yourdomain.com/check.php

Code: [Select]
<?php
phpinfo
();
?>


And check if this is applied to your web domain.

5
Kloxo-MR Technical Helps / Re: The future of Kloxo-MR
« on: 2017-10-20, 12:36:46 »
Watching thread!

6
Kloxo-MR Bugs and Requests / Re: Webmail
« on: 2017-10-06, 09:10:03 »
OK I don't know for "latest" upgrade.
I'm using this proverb: "Ff it ain't broke, don't fix it.", I do not upgrade if there is no special reason to do that.

Anyway, can you send/receive emails via some email client? Thunderbird?
Can you check /var/log/maillog ?

BR.

Anyway I'm using this version, which is yours?
Code: [Select]
[root@server script]# sh /script/sysinfo
A. Control Panel:               
   - Kloxo-MR: 7.0.0.c-2017083001
   - Web: hiawatha-10.6.0-f.1.mr.el7.x86_64
   - PHP: php56s - 5.6.31-1.ius.centos7 (fpm mode)

7
Kloxo-MR Bugs and Requests / Re: Webmail
« on: 2017-10-05, 10:35:01 »
I've installed Kloxo 1 month ago, and my webmail works.
Which app do you use (I've try Roundcube and it is working).

Can I help somehow? Please gave more details.

UPDATE:
Yes, I'm getting the same error with AferLogic:
"An error occurred during sending the message."

Try roundcube.
BR.

8
Kloxo-MR Technical Helps / Re: index.php written
« on: 2017-10-03, 13:23:59 »
I noticed this until today, it is not very good option in most cases.

9
I just created ssl with let's enycrypt and everyting was fine.
Also noticed this error in your log:

Code: [Select]
Too many invalid authorizations recently. status 429

Maybe you are blocked from let's encrypt side, or wait few days and try again, or try then for another domain.

Check here:
https://letsencrypt.org/docs/rate-limits/


Or just google for mentioned status error above.

BR.

10
OK tnx.
Please can you explain how does it work?

I try it for one email, select one email and click on TRAIN AS SPAM.
Then on filter configuration confgiure to DELETE.

After that this email address didn't receive any emails at all.
After clicking on CLEAR SPAM DB, everything works normal., but without spam control.


Where can I see how filter define spam, by subject? address? IP? words?
How can I know what is defined? Is there any log?

Thank you.

11
Great idea, it works.
TNX!

12
Hi,
i do have few clients with _ (underscore) and . (dot) in customer name in kloxo 6.5.0 I created backups and upload to new 7.0.

In kloxo mr 7.0 it is impossible to create such client names (with underscore and dot), and impossible to restore it? How to restore such clients on new 7.0? It doesn't accept backups from 6.5.0.

Tnx.

13
1. Is there any explanation or documentation for that? Just simple one so I can understand what do i setup.
What means "Train as ham" "Train as Spam", as Sytstem ham, system spam? What happens when I select and click one of those buttons?
Tnx.

2. And other question, is there any possibilty to reject all mails which come addressed as:
FROM: someuser@mydomain.com to otheruser@mydomain.com
WHERE someuser@mydomain.com email doesn't exists at all. So obviously this mail isn't send from my server.

3. And possibility to REJECT all mails which are send from some domain.com which doesn't correspond with this IP address. I mean, is there anything to reject fake emails from fake addresses.

Thank you.

14
Not sure if I understand what you reffering.
Maybe it is problem from redirecting non-www to www?
Or from redirecting all http to https with 301?


I mean in Google webmaster tools I'm having 4 inputs for the same domain, and only complaint for https://example.com

http://example.com
http://www.example.com
https://example.com
https://www.example.com

Also, I have 301 redirect in my .htaccess.
- first redirect all http to https
- then redirect all non-www to www

Code: [Select]
RewriteEngine On

RewriteCond %{HTTPS} off
RewriteRule ^(.*)$ https://%{HTTP_HOST}%{REQUEST_URI} [L,R=301]

RewriteCond %{HTTP_HOST} ^example.com
RewriteRule (.*) https://www.example.com/$1 [R=301,L]

15
Check your ssl with https://www.sslshopper.com/ and https://www.ssllabs.com/ssltest/

Tnx, but already I checked before I was posting this post on this forum.
I received this message from Google, from Webmaster tools on Google to my gmail (webmaster tools) account.

Also find that some people have the same problem using Let's Encrypt and getting this message.
Try to search google with:

Code: [Select]
"[WNC-606601]" let's encrpyt

Pages: [1] 2 3 ... 7

Top 4 Global Search Engines:    Google    Bing    Baidu    Yahoo
Click Here

Page created in 0.044 seconds with 16 queries.

web stats analysis