Sponsor:

Server and Web Integrator
Link:
Kloxo-MR logo
6.5.0 or 7.0.0
Click for "How to install"
Donation/Sponsorship:
Kloxo-MR is open-source.
Donate and or Sponsorship always welcome.
Click to:
Click Here
Please login or register. 2020-03-30, 13:00:08

Author Topic: PHP 5.3+ is required error for phpmyadmin  (Read 5487 times)

0 Members and 1 Guest are viewing this topic.

Offline alialavian

  • Junior Member
  • *
  • Posts: 7
  • Karma: +0/-0
    • View Profile
PHP 5.3+ is required error for phpmyadmin
« on: 2014-04-25, 11:47:43 »
PHP 5.3+ is required error for phpmyadmin open
php version 5.3.28
phpmyadmin 4.1.13-1.mr
jkloxomr : version 6.5.0.f-2014042201
please help to access phpmyadmin

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,807
  • Karma: +119/-10
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: PHP 5.3+ is required error for phpmyadmin
« Reply #1 on: 2014-04-25, 11:52:24 »
Downgrade with 'yum downgrade kloxomr-thirdparty-phpmyadmin' (2-3 times until version 4.0.10-1)
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline alialavian

  • Junior Member
  • *
  • Posts: 7
  • Karma: +0/-0
    • View Profile
Re: PHP 5.3+ is required error for phpmyadmin
« Reply #2 on: 2014-04-25, 12:39:42 »
ok
i downgrade but get this error

Code: [Select]
  Transaction Check Error:
  file /usr/local/lxlabs/kloxo/httpdocs/thirdparty/phpMyAdmin/ChangeLog from install of kloxomr-thirdparty-phpmyadmin-4.1.12-1.mr.noarch conflicts with file from package kloxomr-panel-phpmyadmin-4.1.13-1.mr.noarch
  file /usr/local/lxlabs/kloxo/httpdocs/thirdparty/phpMyAdmin/README from install of kloxomr-thirdparty-phpmyadmin-4.1.12-1.mr.noarch conflicts with file from package kloxomr-panel-phpmyadmin-4.1.13-1.mr.noarch
  file /usr/local/lxlabs/kloxo/httpdocs/thirdparty/phpMyAdmin/doc/conf.py from install of kloxomr-thirdparty-phpmyadmin-4.1.12-1.mr.noarch conflicts with file from package kloxomr-panel-phpmyadmin-4.1.13-1.mr.noarch
  file /usr/local/lxlabs/kloxo/httpdocs/thirdparty/phpMyAdmin/doc/doctrees/config.doctree from install of kloxomr-thirdparty-phpmyadmin-4.1.12-1.mr.noarch conflicts with file from package kloxomr-panel-phpmyadmin-4.1.13-1.mr.noarch
  file /usr/local/lxlabs/kloxo/httpdocs/thirdparty/phpMyAdmin/doc/doctrees/copyright.doctree from install of kloxomr-thirdparty-phpmyadmin-4.1.12-1.mr.noarch conflicts with file from package kloxomr-panel-phpmyadmin-4.1.13-1.mr.noarch
  file /usr/local/lxlabs/kloxo/httpdocs/thirdparty/phpMyAdmin/doc/doctrees/credits.doctree from install of kloxomr-thirdparty-phpmyadmin-4.1.12-1.mr.noarch conflicts with file from package kloxomr-panel-phpmyadmin-4.1.13-1.mr.noarch
  file /usr/local/lxlabs/kloxo/httpdocs/thirdparty/phpMyAdmin/doc/doctrees/developers.doctree from install of kloxomr-thirdparty-phpmyadmin-4.1.12-1.mr.noarch conflicts with file from package kloxomr-panel-phpmyadmin-4.1.13-1.mr.noarch
  file /usr/local/lxlabs/kloxo/httpdocs/thirdparty/phpMyAdmin/doc/doctrees/environment.pickle from install of kloxomr-thirdparty-phpmyadmin-4.1.12-1.mr.noarch conflicts with file from package kloxomr-panel-phpmyadmin-4.1.13-1.mr.noarch
  file /usr/local/lxlabs/kloxo/httpdocs/thirdparty/phpMyAdmin/doc/doctrees/faq.doctree from install of kloxomr-thirdparty-phpmyadmin-4.1.12-1.mr.noarch conflicts with file from package kloxomr-panel-phpmyadmin-4.1.13-1.mr.noarch
  file /usr/local/lxlabs/kloxo/httpdocs/thirdparty/phpMyAdmin/doc/doctrees/glossary.doctree from install of kloxomr-thirdparty-phpmyadmin-4.1.12-1.mr.noarch conflicts with file from package kloxomr-panel-phpmyadmin-4.1.13-1.mr.noarch
  file /usr/local/lxlabs/kloxo/httpdocs/thirdparty/phpMyAdmin/doc/doctrees/index.doctree from install of kloxomr-thirdparty-phpmyadmin-4.1.12-1.mr.noarch conflicts with file from package kloxomr-panel-phpmyadmin-4.1.13-1.mr.noarch
  file /usr/local/lxlabs/kloxo/httpdocs/thirdparty/phpMyAdmin/doc/doctrees/intro.doctree from install of kloxomr-thirdparty-phpmyadmin-4.1.12-1.mr.noarch conflicts with file from package kloxomr-panel-phpmyadmin-4.1.13-1.mr.noarch
  file /usr/local/lxlabs/kloxo/httpdocs/thirdparty/phpMyAdmin/doc/doctrees/other.doctree from install of kloxomr-thirdparty-phpmyadmin-4.1.12-1.mr.noarch conflicts with file from package kloxomr-panel-phpmyadmin-4.1.13-1.mr.noarch
  file /usr/local/lxlabs/kloxo/httpdocs/thirdparty/phpMyAdmin/doc/doctrees/privileges.doctree from install of kloxomr-thirdparty-phpmyadmin-4.1.12-1.mr.noarch conflicts with file from package kloxomr-panel-phpmyadmin-4.1.13-1.mr.noarch
  file /usr/local/lxlabs/kloxo/httpdocs/thirdparty/phpMyAdmin/doc/doctrees/require.doctree from install of kloxomr-thirdparty-phpmyadmin-4.1.12-1.mr.noarch conflicts with file from package kloxomr-panel-phpmyadmin-4.1.13-1.mr.noarch
  file /usr/local/lxlabs/kloxo/httpdocs/thirdparty/phpMyAdmin/doc/doctrees/setup.doctree from install of kloxomr-thirdparty-phpmyadmin-4.1.12-1.mr.noarch conflicts with file from package kloxomr-panel-phpmyadmin-4.1.13-1.mr.noarch
  file /usr/local/lxlabs/kloxo/httpdocs/thirdparty/phpMyAdmin/doc/doctrees/transformations.doctree from install of kloxomr-thirdparty-phpmyadmin-4.1.12-1.mr.noarch conflicts with file from package kloxomr-panel-phpmyadmin-4.1.13-1.mr.noarch
  file /usr/local/lxlabs/kloxo/httpdocs/thirdparty/phpMyAdmin/doc/doctrees/user.doctree from install of kloxomr-thirdparty-phpmyadmin-4.1.12-1.mr.noarch conflicts with file from package kloxomr-panel-phpmyadmin-4.1.13-1.mr.noarch
  file /usr/local/lxlabs/kloxo/httpdocs/thirdparty/phpMyAdmin/doc/doctrees/vendors.doctree from install of kloxomr-thirdparty-phpmyadmin-4.1.12-1.mr.noarch conflicts with file from package kloxomr-panel-phpmyadmin-.....

Error Summary
-------------

Offline MRatWork

  • Administrator
  • The Elite
  • *****
  • Posts: 15,807
  • Karma: +119/-10
  • Gender: Male
    • View Profile
    • MRatWork Forum
Re: PHP 5.3+ is required error for phpmyadmin
« Reply #3 on: 2014-04-25, 12:54:45 »
I didn't found this issue for downgrade and upgade.

Try 'yum remove kloxomr-thirdparty-phpmyadmin; yum install kloxomr-thirdparty-phpmyadmin-4.0.*'.
« Last Edit: 2014-04-25, 13:06:53 by MRatWork »
..:: MRatWork (Mustafa Ramadhan Projects) ::..
-- Server/Web-integrator - Web Hosting (Kloxo-MR READY!) --

Offline alialavian

  • Junior Member
  • *
  • Posts: 7
  • Karma: +0/-0
    • View Profile
Re: PHP 5.3+ is required error for phpmyadmin
« Reply #4 on: 2014-04-25, 13:05:02 »
thanks work

Offline zecompadre

  • Valuable Member
  • *
  • Posts: 83
  • Karma: +0/-0
    • View Profile
Re: PHP 5.3+ is required error for phpmyadmin
« Reply #5 on: 2014-04-25, 21:02:23 »
yum downgrade kloxomr-thirdparty-phpmyadmin until u fix the error

then for future updates just run this:

nano /etc/yum.conf

add this line:

exclude=kloxomr-thirdparty-phpmyadmin

in future updates the phpmyadmin dont get updated
« Last Edit: 2014-04-25, 21:11:56 by zecompadre »

 


MRatWork Affiliates:    BIGRAF(R) Inc.    House of LMAR    EFARgrafix

Page created in 0.059 seconds with 21 queries.

web stats analysis